AnsweredAssumed Answered

Supported OpenGL ES version of android BSP for i.MX6Q.

Question asked by Takayuki Ishii on May 22, 2019
Latest reply on May 26, 2019 by Takayuki Ishii

Hello community,

 

I try to run Antutu Benchmark and Antutu-3D bench on i.MX6Q sabre-sd with each version of android bsp.

As a result, O8.0.0 return supported OpenGL ES version as ES2.0, so antutu 3D v7.0.7 not

returned benchmark result because it is support only ES3.0.

 

The other handds, M6.0.1 return OpenGL ES version as ES3.0 and work ES3.0 benchmark correctly.

But ES2.0 benchmark in antutu 3D v6.1.1 not work correctly, it will hung-up after run benchmark.

 

Why does it return different version of OpenGS ES supported?

 

Each bsp return following library version information:

 

O8.0.0_1.0.0 : GPU version: OpenGL ES 2.0 V6.2.2.P1.96445

M6.0.1_2.1.0 : GPU version: OpenGL ES 3.0 V5.0.11.p8.41671

 

Best regards,

Ishii.

Outcomes