AnsweredAssumed Answered

基于Yocto BSP L4.1.15-2.1.0修改QT5版本

Question asked by qiang xie on Apr 19, 2019
Latest reply on Apr 30, 2019 by Joan Xie

大家好,

 

            目前使用的芯片为imx6solo,使用的BSP为Yocto L4.1.15-2.1.0版本。

 

            目前使用这个版本的BSP编译出来的QT版本为5.6,请问是否可以通过修改Yocto配置文件,生成QT5.5的版本。

 

            目前暂不想通过升级整个Yocto版本,基于当前Yocto版本修改。

 

            谢谢。

Outcomes