AnsweredAssumed Answered

How can I upgrade QT version from 5.6 to 5.8 on AGL?

Question asked by guang zeng on Mar 7, 2019
Latest reply on Jun 2, 2019 by Yoshihisa Saito

My application is compiled by qt5.8, but I added qt5 in the following way, running and reporting an error. What should I do if I want to upgrade the qt version of AGL to 5.8。Does AGL currently support qt5.8?

 

local.conf:

IMAGE_INSTALL_append = " \
qtbase-fonts \
qtbase-plugins \
qtbase-tools \
qtdeclarative \
qtdeclarative-plugins \
qtdeclarative-tools \
qtdeclarative-qmlplugins \
qtmultimedia \
qtmultimedia-plugins \
qtmultimedia-qmlplugins \
qtsvg \
qtsvg-plugins \
qtsensors \
qtimageformats-plugins \
qtsystems \
qtsystems-tools \
qtsystems-qmlplugins \
qtscript \
qt3d \
qt3d-qmlplugins \
qt3d-tools \
qtwebkit \
qtwebkit-qmlplugins \
qtgraphicaleffects-qmlplugins \
qtconnectivity-qmlplugins \
qtlocation-plugins \
qtlocation-qmlplugins \
"

 

 

Outcomes