AnsweredAssumed Answered

QCVS.4.2.0_PA_and_ARMv7_10.0.3_150403.zip does not contain the Eclipse Freescale Solutions Category to upgrade the Eclipse stock updater.

Question asked by John Hovey on Apr 9, 2015

I'm trying to load the tools to create the RCW for the E5020 QorIQ processor.

I downloaded and installed the base Eclipse software.

eclipse-cpp-juno-SR2-win32-x86_64.zip

 

The installation guide for the QCVS tool says to point to the zip file:

QCVS.4.2.0_PA_and_ARMv7_10.0.3_150403.zip

 

and I should see both:

Eclipse Freescale Solutions Category

QorIQ Configuration and Validation Suite 4.2.0

 

I only see the QorIQ software.

Anyone know where to get the updater tools?

Thanks,

-jjh

Outcomes